<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<meta name="p:domain_verify" content="f95352e82e89053e8feca49009e30626" />
<link rel="shortcut icon" href="http://www.catholictv.org/sites/all/themes/catholic_tv/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Question: Why do Catholics abstain from meat on Fridays during Lent? Perhaps the most commonly known Lenten practice for Catholics is abstinence from meat on Fridays. Though Catholics all over the world follow this practice faithfully, some are unsure about the reasoning behind it. There are two main questions to answer:" />
<meta name="robots" content="follow, index" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" />
<link rel="shortlink" href="http://www.catholictv.org/node/102358" />
<meta property="og:site_name" content="CatholicTV" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" />
<meta property="og:title" content="Catholic Classroom: Abstaining from Meat on Lenten Fridays" />
<meta property="og:description" content="Question: Why do Catholics abstain from meat on Fridays during Lent? Perhaps the most commonly known Lenten practice for Catholics is abstinence from meat on Fridays. Though Catholics all over the world follow this practice faithfully, some are unsure about the reasoning behind it. There are two main questions to answer:" />
<meta property="og:updated_time" content="2018-02-26T14:03:13-05:00" />
<meta property="og:image" content="http://www.catholictv.org/sites/default/files/blog/feature/CC_meat.png" />
<meta property="og:image:secure_url" content="https://www.catholictv.org/sites/default/files/blog/feature/CC_meat.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CatholicTV" />
<meta name="twitter:creator" content="@CatholicTV" />
<meta name="twitter:url" content="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" />
<meta name="twitter:title" content="Catholic Classroom: Abstaining from Meat on Lenten Fridays" />
<meta name="twitter:description" content="Question: Why do Catholics abstain from meat on Fridays during Lent? Perhaps the most commonly known Lenten practice for Catholics is abstinence from meat on Fridays. Though Catholics all over the world follow this practice faithfully, some are unsure about the reasoning behind it. There are two main questions to answer:" />
<meta name="twitter:image" content="http://www.catholictv.org/sites/default/files/blog/feature/CC_meat.png" />
<meta property="article:published_time" content="2018-02-26T14:03:13-05:00" />
<meta property="article:modified_time" content="2018-02-26T14:03:13-05:00" />
  <title>Catholic Classroom: Abstaining from Meat on Lenten Fridays | CatholicTV</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="x-ua-compatible" content="IE=edge" >

  <link type="text/css" rel="stylesheet" href="http://www.catholictv.org/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.catholictv.org/sites/default/files/css/css_-TNq6F6EH1K3WcBMUMQP90OkyCq0Lyv1YnyoEj3kxiU.css" media="screen" />
<style media="print">#sb-container{position:relative;}#sb-overlay{display:none;}#sb-wrapper{position:relative;top:0;left:0;}#sb-loading{display:none;}
</style>
<link type="text/css" rel="stylesheet" href="http://www.catholictv.org/sites/default/files/css/css_4wNeeOz8ll-8GNM0dK4-nQKXGp8F-8PDDuCRW5UZSvs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.catholictv.org/sites/default/files/css/css_xn_-xAhrbE_5lW-DT1WnbU67WI8i8CuXHRBi157YTfg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.catholictv.org/sites/default/files/css/css_kng1CKn0_DlCwNMZmURjeh9TYL84B5S8qC5Wpt8RPGc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.catholictv.org/sites/default/files/css/css_xdmOclnJF3OUFNFwrbgVjpZO2zrciIUevxNNBoYXBeQ.css" media="all" />
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?v=1.4.4"></script>
<script src="http://www.catholictv.org/misc/jquery.once.js?v=1.2"></script>
<script src="http://www.catholictv.org/misc/drupal.js?p4maqy"></script>
<script src="http://www.catholictv.org/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script src="http://www.catholictv.org/sites/all/libraries/shadowbox/shadowbox.js?v=3.0.3"></script>
<script src="http://www.catholictv.org/sites/all/modules/shadowbox/shadowbox_auto.js?v=3.0.3"></script>
<script src="http://www.catholictv.org/misc/ui/jquery.ui.datepicker.min.js?v=1.8.7"></script>
<script src="http://www.catholictv.org/sites/all/modules/date/date_popup/jquery.timeentry.pack.js?v=1.4.7"></script>
<script src="http://www.catholictv.org/sites/all/modules/google_cse/google_cse.js?p4maqy"></script>
<script>var switchTo5x = false;var useFastShare = true;</script>
<script src="http://w.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-547b6b40-8463-b7-4437-8a5fdc1ae80f","version":"4x","onhover":false,"servicePopup":true,"lang":"en"}); }</script>
<script src="http://www.catholictv.org/sites/all/modules/date/date_popup/date_popup.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/modules/google_analytics/googleanalytics.js?p4maqy"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-45953669-1", {"cookieDomain":"auto"});ga("send", "pageview");</script>
<script src="http://www.catholictv.org/sites/all/modules/disqus/disqus.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/themes/catholic_tv/js/jquery.cycle2.min.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/themes/catholic_tv/js/jquery.cycle2.carousel.min.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/themes/catholic_tv/js/jquery.cycle2.swipe.min.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/themes/catholic_tv/js/script.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/themes/catholic_tv/js/menu.js?p4maqy"></script>
<script src="http://www.catholictv.org/sites/all/themes/catholic_tv/js/equalHeight.js?p4maqy"></script>
<script>
          Shadowbox.path = "/sites/all/libraries/shadowbox/";
        </script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"catholic_tv","theme_token":"Q4loTFHwW1d5YdBEVYIAE3Fx38Jbj2KLy5XIM12CU_A","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"sites\/all\/libraries\/shadowbox\/shadowbox.js":1,"sites\/all\/modules\/shadowbox\/shadowbox_auto.js":1,"misc\/ui\/jquery.ui.datepicker.min.js":1,"sites\/all\/modules\/date\/date_popup\/jquery.timeentry.pack.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"0":1,"http:\/\/w.sharethis.com\/button\/buttons.js":1,"1":1,"sites\/all\/modules\/date\/date_popup\/date_popup.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/modules\/disqus\/disqus.js":1,"sites\/all\/themes\/catholic_tv\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/catholic_tv\/js\/jquery.cycle2.carousel.min.js":1,"sites\/all\/themes\/catholic_tv\/js\/jquery.cycle2.swipe.min.js":1,"sites\/all\/themes\/catholic_tv\/js\/script.js":1,"sites\/all\/themes\/catholic_tv\/js\/menu.js":1,"sites\/all\/themes\/catholic_tv\/js\/equalHeight.js":1,"3":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/shadowbox\/shadowbox.css":1,"0":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.datepicker.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/jquery.timeentry.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/custom_pagers\/custom_pagers.css":1,"\/\/fonts.googleapis.com\/css?family=Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic":1,"sites\/all\/themes\/catholic_tv\/system.menus.css":1,"sites\/all\/themes\/catholic_tv\/system.messages.css":1,"sites\/all\/themes\/catholic_tv\/system.theme.css":1,"sites\/all\/themes\/catholic_tv\/views.css":1,"sites\/all\/themes\/catholic_tv\/date.css":1,"sites\/all\/themes\/catholic_tv\/addressfield.css":1,"sites\/all\/themes\/catholic_tv\/commerce_payment.theme.css":1,"sites\/all\/themes\/catholic_tv\/css\/styles.css":1}},"googleCSE":{"cx":"013095131168958116111:5m07wqhsuui","language":"","resultsWidth":0,"domain":"www.google.com","showWaterMark":1},"shadowbox":{"animate":true,"animateFade":true,"animSequence":"wh","auto_enable_all_images":0,"auto_gallery":0,"autoplayMovies":true,"continuous":false,"counterLimit":10,"counterType":"default","displayCounter":true,"displayNav":true,"enableKeys":true,"fadeDuration":0.35,"handleOversize":"resize","handleUnsupported":"link","initialHeight":160,"initialWidth":320,"language":"en","modal":false,"overlayColor":"#000","overlayOpacity":0.8,"resizeDuration":0.55,"showMovieControls":true,"slideshowDelay":0,"viewportPadding":20,"useSizzle":false},"datePopup":{"edit-field-episode-air-date-value-value-datepicker-popup-0":{"func":"datepicker","settings":{"changeMonth":true,"changeYear":true,"autoPopUp":"focus","closeAtTop":false,"speed":"immediate","firstDay":0,"dateFormat":"yy-mm-dd","yearRange":"-3:+3","fromTo":false,"defaultDate":"0y"}}},"urlIsAjaxTrusted":{"\/find-episodes":true,"\/blog\/catholic-classroom-abstaining-meat-lenten-fridays":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"disqus":{"domain":"catholic-tv","url":"http:\/\/www.catholictv.org\/blog\/catholic-classroom-abstaining-meat-lenten-fridays","title":"Catholic Classroom: Abstaining from Meat on Lenten Fridays","identifier":"node\/102358"}});</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  
  <!-- Start of HubSpot Embed Code -->
    <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3888660.js"></script>
  <!-- End of HubSpot Embed Code -->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-102358 node-type-blog-post section-blog" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<div id="page">
  <header class="header" id="header" role="banner">
    <div class="page-width">

              <a href="/" title="Home" rel="home" class="header__logo" id="logo"><img src="http://www.catholictv.org/sites/all/themes/catholic_tv/logo.png" alt="Home" class="header__logo-image" /></a>
      
      <div id="menu">

	<div id="mobile-search">
		<form action="/blog/catholic-classroom-abstaining-meat-lenten-fridays" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-J9N-XI5dbN77smxeFAxt97FYcsChn5OvZ6pZ_gR1fMw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>	</div>

	<div class="menu-item-wrapper" id="menu-item-wrapper-live">
		<ul class="menu-item">
			<li class="watch">
				<a class="watch-live eng" href="/watch-live">watch</a>
				<a class="watch-live spn" href="/esne-live">mirar</a>
			</li>
			<li class="listen">
				<a href="/listen.html" class="listen-live eng">listen</a>
				<a href="/listen-spn.html" class="listen-live spn">escuchar</a>
			</li>
		</ul>
	</div><!-- #menu-item-wrapper-live -->

	<div class="menu-item-wrapper" id="menu-item-wrapper-shows">
		<div class="menu-item">
			<a class="click" href="/shows">shows</a>
		</div>
		<div class="menu-item-dropdown">
			<div class="menu-item-dropdown-content">
				<div class="menu-content-left">
					<div id="block-block-16" class="block block-block first odd">

      
  <p><span style="font-size: x-large;"><a style="background: #84993B; border: 1px solid #a8b775; color: #ffffff; margin-right: 3px; padding-bottom: 10px; padding-top: 10px;" title="donate to CatholicTV now" onclick="ga('send', 'event', { eventCategory: 'Button', eventAction: 'Click', eventLabel: 'donate button' });" href="https://www.catholictv.org/donate" target="_blank"><img style="float: left; margin-left: 3px; margin-right: 7px; padding-top: 5px;" src="/sites/default/files/uploads/u23/giving-hearts-white.png" alt="Giving Heart" width="32" height="16" /></a><span style="font-size: x-large;"><a class="button" style="background: #a8b775; border: 1px solid #84993B; color: #ffffff; padding-bottom: 10px; padding-top: 10px;" title="donate to CatholicTV now" href="https://www.catholictv.org/donate" target="_blank">donate now</a></span></span></p>
<p><span style="font-size: x-large;"><a class="button" style="background: #563261; border: 1px solid #B994C5; color: #ffffff; padding-bottom: 10px; padding-top: 10px;" title="sign up for CatholicTV emails" href="https://visitor.r20.constantcontact.com/manage/optin?v=001Jzhx8uVKgrM5bE6FEcLqxLXCvsj5OKmgDv5EOXAv_dzBsY5LYwPWQEWrVqdJRlear_oPxC4qv7tedYkijAw8dqhKMiWisS7ELm1V_f-Mg90Y_c6YtgUQqV6amja7mRV1zFQM29vh4nn988dVVHo8l-mBBpH_bKbC19KWnsyROaU%3D"><img style="float: left; margin-right: 7px;" src="/sites/default/files/uploads/u23/enews_white_0.png" alt="Email" width="32" height="16" />get email</a></span></p>

</div>
<div id="block-block-1" class="block block-block follow first odd">

        <h2 class="block__title block-title">Connect</h2>
    
  <ul class="social-links"><li class="email"><a title="Email" href="http://visitor.r20.constantcontact.com/d.jsp?llr=vqhbcacab&amp;p=oi&amp;m=1101661249045&amp;sit=45akgvkcb&amp;f=a5303871-3fc3-4b55-98cb-2a2f3780c299" target="_blank">Email</a></li>
<li class="facebook"><a title="Facebook" href="http://www.facebook.com/pages/CatholicTVcom-Your-Catholic-Broadband-Network/50068116107" target="_blank">Facebook</a></li>
<li class="twitter"><a title="Twitter" href="http://twitter.com/CatholicTV" target="_blank">Twitter</a></li>
<li class="youtube"><a title="YouTube" href="http://www.youtube.com/user/CatholicTV" target="_blank">YouTube</a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/+CatholicTVNetwork" target="_blank">Google+</a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/catholictv" target="_blank">Pinterest</a></li>
<li class="icatholic"><a title="ICatholic | online community" href="http://icatholic.com/" target="_blank">iCatholic</a></li>
<li class="tumblr"><a title="Tumblr" href="http://thecatholictvnetwork.tumblr.com" target="_blank">Tumblr</a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/catholictv" target="_blank">Instagram</a></li>
<li class="blog"><a title="CTV Blog" href="/blog">Blog</a></li>
<li class="magazine"><a title="CTV Magazine" href="/magazine">CTV Magazine</a></li>
</ul><p><span style="font-size: large;" data-mce-mark="1"><span style="font-size: large;" data-mce-mark="1"><a class="button" style="background: #720A03; border: 1px solid #9F4640; color: #ffffff; margin-right: 3px; padding-bottom: 10px; padding-top: 10px; width: 100%;" title="view all masses" href="http://catholictv.org/masses">view all masses</a></span></span></p>

</div>
				</div>
				<div class="menu-content-right">
					<div id="block-menu-menu-popular-shows" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">popular shows</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/shows/aging-gracefully" class="menu__link">Aging Gracefully</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/blink" title="Short video segments from Catholic producers offer a fast-paced taste of the faith." target="_blank" class="menu__link">Blink</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/catholic-destinations" title="This Catholic travel show takes you to sites around the world, each of which has a special significance to the Catholic faith." class="menu__link">Catholic Destinations</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/shows/catholic-newsbreak" title="Kevin Nelson and Kate Andrews report from the CatholicTV News Center, providing updates on the most important Catholic news." class="menu__link">Catholic Newsbreak</a></li>
<li class="menu__item is-leaf leaf"><a href="/masses/catholictv-mass" title="Celebrate today&#039;s Catholic Mass from CatholicTV." class="menu__link">CatholicTV Mass</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/chaplet-divine-mercy" title="Tune in CatholicTV’s Chaplet of Divine Mercy every day of the week at 3 p.m." class="menu__link">Chaplet of Divine Mercy</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/shows/encounter" title="Join host Kevin Nelson in this all new CatholicTV original series. July&#039;s episode will focus on immigration reform." class="menu__link">Encounter</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/going-my-way" title="Father Chris Hickey and Father Paul Rouse share song, laughs and good fun on their late night style talk show." target="_blank" class="menu__link">Going My Way</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/househome" title="This reality series takes us to Catholic homes to see how Catholic families fill their homes with love and life." class="menu__link">House+Home</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/inter-nos" title="It&#039;s all &quot;between us&quot;. Father Robert Reed engages in one-on-one conversations about the faith with bishops, priests, religious and laypeople from around the globe." class="menu__link">Inter Nos</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/shows/lent-holy-week" title="During the season of Lent, The CatholicTV Network offers new programming each week focusing on this solemn time of year." class="menu__link">Lent - Holy Week</a></li>
<li class="menu__item is-leaf last leaf"><a href="/shows/live-passion" class="menu__link">Live With Passion | A Lenten Mission</a></li>
</ul>
</div>
<div id="block-menu-menu-popular-shows-right-" class="block block-menu odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/masses/national-shrine-mass" title="Holy Mass from the National Shrine of the Immaculate Conception in Washington, DC." class="menu__link">National Shrine Mass</a></li>
<li class="menu__item is-leaf leaf"><a href="/masses/notre-dame-mass" title="Celebrate the Catholic Mass from the Basilica of the Sacred Heart at Notre Dame&#039;s campus in South Bend, Indiana." class="menu__link">Notre Dame Mass</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/shows/papal-programming" title="LIVE coverage of the Pope&#039;s travels and major Masses, plus coverage of his weekly General Audience." class="menu__link">Papal Programming</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/shows/real-faith-tv" title="From Trenton, NJ: the show that reaches out to teens looking for answers to many of the issues they face in today&#039;s world, and help them to deal with those issues through a Catholic faith perspective. " class="menu__link">Realfaith TV</a></li>
<li class="menu__item is-leaf leaf"><a href="http://catholictv.com/shows/renewed" title="As a companion to the book RENEWED, enjoy a ten-part video presentation by Father Reed. Available exclusively at CatholicTV.com until Advent." class="menu__link">RENEWED</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/searchlight" title="Sr. Hosea Rupprech &amp; Fr. Chip Hines review movies in the CatholicTV theater." class="menu__link">Searchlight</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/the-gist" title="The Gist is CatholicTV&#039;s show for Catholic women." target="_blank" class="menu__link">The Gist</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/shows/the-lens" title="In this interactive, social engaging series, Matt Weber looks at what&#039;s trending through a faith-based Lens." class="menu__link">The Lens</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/the-rosary" title="Pray the Rosary with Bishop-elect Robert Reed and others in beautiful Catholic locations around the world." class="menu__link">The Rosary</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/this-is-the-day" title="Bishop-elect Robert Reed and Jay Fadden talk about the faith, pray for your intentions, and chat about what&#039;s going on in the Catholic Church. Kevin Nelson provides the latest Catholic news." class="menu__link">This Is The Day</a></li>
<li class="menu__item is-leaf leaf"><a href="/shows/weve-got-talk" title="Father Dan O&#039;Connell preaches about topics we face every day from his digital set." class="menu__link">We&#039;ve Got To Talk</a></li>
<li class="menu__item is-leaf last leaf"><a href="/shows/wow-the-catholictv-challenge" title="Catholic kids show off their knowledge of the Catholic faith in this fast paced game show." target="_blank" class="menu__link">WOW: The CatholicTV Challenge</a></li>
</ul>
</div>
				</div>
			</div>
			<div class="menu-item-dropdown-footer" id="menu-item-shows-dropdown-footer">
				<a href="/shows" class="meta-link">view all shows</a>
				<a href="#" class="close-menu">close</a>
			</div>
		</div>
	</div><!-- #menu-item-wrapper-shows -->

	<div class="menu-item-wrapper" id="menu-item-wrapper-schedule">
		<div class="menu-item">
			<a class="click" href="/schedule">schedule</a>
		</div>
		<div class="menu-item-dropdown">
			<div class="menu-item-dropdown-content">
				<div class="menu-content-left">
										<div id="the-current-date-time">
							<span class="the-date">
								Monday, Feb 26th							</span>
							<span class="the-time">
								08:16 pm							</span>
						</div>
										<div id="block-block-28" class="block block-block even">

      
  <p><a href="http://www.catholictv.org/shows/the-rosary-father-frank"><img style="border: 1px solid black;" src="/sites/default/files/uploads/u22/fr%20frank%20rosary%20pre%201998.jpg" alt="" width="170" height="97" /></a></p>
<p><span style="font-size: large;" data-mce-mark="1"><span style="font-size: large;" data-mce-mark="1"><a class="button" style="background: #720A03; border: 1px solid #9F4640; color: #ffffff; margin-right: 3px; padding-bottom: 10px; padding-top: 10px; width: 100%;" title="view all masses" href="http://catholictv.org/masses">view all masses</a></span></span></p>
<p><a href="http://www.catholictv.org/masses"><img style="border: 1px solid black;" src="/sites/default/files/uploads/u22/on%20demand%20mass.jpg" alt="" width="170" height="96" /></a></p>

</div>
<div id="block-block-24" class="block block-block first odd">

      
  <p><!-- img src="/sites/default/files/uploads/u22/advent%20reed.jpg" alt="" width="170" height="100" --></p>

</div>
				</div>
				<div class="menu-content-right">
					<div class="view view-schedule-landing view-id-schedule_landing view-display-id-block_3 view-dom-id-17828b339ab4ff4bfe4751ab36564774">
            <div class="view-header">
      <h2 class="block__title block-title">what's on now</h2>
    </div>
  
  
  
      <div class="view-content">
      <table class="views-table cols-0" >
       <tbody>
          <tr >
                  <td class="views-field views-field-field-schedule-start-date" >
            <span class="date-display-single">8:00 pm</span>          </td>
                  <td class="views-field views-field-field-schedule-series-title" >
            Focus TV          </td>
              </tr>
          <tr >
                  <td class="views-field views-field-field-schedule-start-date" >
            <span class="date-display-single">8:30 pm</span>          </td>
                  <td class="views-field views-field-field-schedule-series-title" >
            Encounter          </td>
              </tr>
          <tr >
                  <td class="views-field views-field-field-schedule-start-date" >
            <span class="date-display-single">9:00 pm</span>          </td>
                  <td class="views-field views-field-field-schedule-series-title" >
            The Lens          </td>
              </tr>
          <tr >
                  <td class="views-field views-field-field-schedule-start-date" >
            <span class="date-display-single">9:30 pm</span>          </td>
                  <td class="views-field views-field-field-schedule-series-title" >
            House+Home          </td>
              </tr>
          <tr >
                  <td class="views-field views-field-field-schedule-start-date" >
            <span class="date-display-single">10:00 pm</span>          </td>
                  <td class="views-field views-field-field-schedule-series-title" >
            Live With Passion: A Lenen Mission          </td>
              </tr>
          <tr >
                  <td class="views-field views-field-field-schedule-start-date" >
            <span class="date-display-single">10:30 pm</span>          </td>
                  <td class="views-field views-field-field-schedule-series-title" >
            Revolution          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div><div id="block-block-26" class="block block-block odd">

        <h2 class="block__title block-title">all times Eastern</h2>
    
  <p style="text-align: center;"><a href="http://www.catholictv.org/get-catholictv"><img style="border: 1px solid black;" src="/sites/default/files/uploads/u22/get%20catholictv.jpg" alt="" width="327" height="226" /></a></p>

</div>
				</div>
			</div>
			<div class="menu-item-dropdown-footer" id="menu-item-schedule-dropdown-footer">
				<span class="the-date"></span>
				<a href="/schedule" class="meta-link">view full schedule</a>
				<a href="#" class="close-menu">close</a>
			</div>
		</div>
	</div><!-- #menu-item-wrapper-schedule -->

	<div class="menu-item-wrapper" id="menu-item-wrapper-support">
		<div class="menu-item">
			<a class="click" href="/support">support</a>
		</div>
		<div class="menu-item-dropdown">
			<div class="menu-item-dropdown-content">
				<h2>ways to support CatholicTV</h2>
				<div id="block-block-12" class="block block-block donate even">

        <h2 class="block__title block-title">donate</h2>
    
  <p>Your gift helps CatholicTV deliver the Good News into millions of homes across the country. Only with your support can we continue to offer faith-filled, inspiring programs that deepen our faith and connect people with the Church.</p>
<p><a class="button" title="donate now" onclick="ga('send', 'event', { eventCategory: 'Button', eventAction: 'Click', eventLabel: 'donate button', eventValue: 8});" name="cathmedia&amp;id=3','popup','width=600,height=900');" href="/donate" id="cathmedia&amp;id=3','popup','width=600,height=900');">donate now</a></p>

</div>
<div id="block-block-8" class="block block-block call-to-action amazon even">

        <h2 class="block__title block-title">amazon®</h2>
    
  <p>Anytime you shop on Amazon.com using our affiliate link, you help support the important work of this network. Just shop conveniently online and support your favorite Catholic television station at the same time!</p>
<p><a class="button" href="/amazon-guide/" target="_self">learn more</a></p>

</div>
<div id="block-block-27" class="block block-block odd">

        <h2 class="block__title block-title">get CatholicTV</h2>
    
  <p>Here's a unique way to support CatholicTV! If you, a family member, neighbor or friend in another part of the nation do not have The CatholicTV Network on your cable/satellite system, help bring the network to that neck of the woods!</p>
<p><a class="button" href="/get-catholictv">help us grow</a></p>

</div>
<div id="block-block-15" class="block block-block estate-planning even">

        <h2 class="block__title block-title">estate planning</h2>
    
  <p>Many viewers say they wish they could do more for CatholicTV, but they are on a fixed income and cannot afford to give more than they already are. By naming CatholicTV in your will, you can make a truly lasting gift and gain financial and tax benefits.</p>
<p><a class="button" href="/estate-planning">learn more</a></p>

</div>
			</div>
			<div class="menu-item-dropdown-footer" id="menu-item-support-dropdown-footer">
				<a href="/support" class="meta-link">view more ways to donate</a>
				<a href="#" class="close-menu">close</a>
			</div>
		</div>
	</div><!-- #menu-item-wrapper-support -->

	<div class="menu-item-wrapper" id="menu-item-wrapper-more">
		<div class="menu-item">
			<a class="click desktop-disable" href="/more">more</a>
		</div>
		<div class="menu-item-dropdown">
			<div class="menu-item-dropdown-content">
				<div class="menu-content-left">
					<div id="block-block-16--2" class="block block-block odd">

      
  <p><span style="font-size: x-large;"><a style="background: #84993B; border: 1px solid #a8b775; color: #ffffff; margin-right: 3px; padding-bottom: 10px; padding-top: 10px;" title="donate to CatholicTV now" onclick="ga('send', 'event', { eventCategory: 'Button', eventAction: 'Click', eventLabel: 'donate button' });" href="https://www.catholictv.org/donate" target="_blank"><img style="float: left; margin-left: 3px; margin-right: 7px; padding-top: 5px;" src="/sites/default/files/uploads/u23/giving-hearts-white.png" alt="Giving Heart" width="32" height="16" /></a><span style="font-size: x-large;"><a class="button" style="background: #a8b775; border: 1px solid #84993B; color: #ffffff; padding-bottom: 10px; padding-top: 10px;" title="donate to CatholicTV now" href="https://www.catholictv.org/donate" target="_blank">donate now</a></span></span></p>
<p><span style="font-size: x-large;"><a class="button" style="background: #563261; border: 1px solid #B994C5; color: #ffffff; padding-bottom: 10px; padding-top: 10px;" title="sign up for CatholicTV emails" href="https://visitor.r20.constantcontact.com/manage/optin?v=001Jzhx8uVKgrM5bE6FEcLqxLXCvsj5OKmgDv5EOXAv_dzBsY5LYwPWQEWrVqdJRlear_oPxC4qv7tedYkijAw8dqhKMiWisS7ELm1V_f-Mg90Y_c6YtgUQqV6amja7mRV1zFQM29vh4nn988dVVHo8l-mBBpH_bKbC19KWnsyROaU%3D"><img style="float: left; margin-right: 7px;" src="/sites/default/files/uploads/u23/enews_white_0.png" alt="Email" width="32" height="16" />get email</a></span></p>

</div>
<div id="block-block-1--2" class="block block-block follow odd">

        <h2 class="block__title block-title">Connect</h2>
    
  <ul class="social-links"><li class="email"><a title="Email" href="http://visitor.r20.constantcontact.com/d.jsp?llr=vqhbcacab&amp;p=oi&amp;m=1101661249045&amp;sit=45akgvkcb&amp;f=a5303871-3fc3-4b55-98cb-2a2f3780c299" target="_blank">Email</a></li>
<li class="facebook"><a title="Facebook" href="http://www.facebook.com/pages/CatholicTVcom-Your-Catholic-Broadband-Network/50068116107" target="_blank">Facebook</a></li>
<li class="twitter"><a title="Twitter" href="http://twitter.com/CatholicTV" target="_blank">Twitter</a></li>
<li class="youtube"><a title="YouTube" href="http://www.youtube.com/user/CatholicTV" target="_blank">YouTube</a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/+CatholicTVNetwork" target="_blank">Google+</a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/catholictv" target="_blank">Pinterest</a></li>
<li class="icatholic"><a title="ICatholic | online community" href="http://icatholic.com/" target="_blank">iCatholic</a></li>
<li class="tumblr"><a title="Tumblr" href="http://thecatholictvnetwork.tumblr.com" target="_blank">Tumblr</a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/catholictv" target="_blank">Instagram</a></li>
<li class="blog"><a title="CTV Blog" href="/blog">Blog</a></li>
<li class="magazine"><a title="CTV Magazine" href="/magazine">CTV Magazine</a></li>
</ul><p><span style="font-size: large;" data-mce-mark="1"><span style="font-size: large;" data-mce-mark="1"><a class="button" style="background: #720A03; border: 1px solid #9F4640; color: #ffffff; margin-right: 3px; padding-bottom: 10px; padding-top: 10px; width: 100%;" title="view all masses" href="http://catholictv.org/masses">view all masses</a></span></span></p>

</div>
				</div>
				<div class="menu-content-right">
					<div id="block-menu-menu-more-menu" class="block block-menu even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-expanded first last expanded"><a href="/more" title="Learn more about CatholicTV, America&#039;s Catholic Television Network." class="menu__link">about</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/contact-us" title="" class="menu__link">Contact CatholicTV</a></li>
<li class="menu__item is-leaf leaf"><a href="/about" title="The logo for CatholicTV is framed by the window of the Church, through which we are enlightened by Christ." class="menu__link">About CatholicTV</a></li>
<li class="menu__item is-leaf leaf"><a href="/history" title="" class="menu__link">Our History</a></li>
<li class="menu__item is-leaf leaf"><a href="/press-releases" title="" class="menu__link">CatholicTV News</a></li>
<li class="menu__item is-leaf leaf"><a href="/FAQs" title="" class="menu__link">FAQs</a></li>
<li class="menu__item is-leaf leaf"><a href="/bios" title="" class="menu__link">Host Bios</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/ways-to-watch-catholictv" title="Find out how to watch CatholicTV. " class="menu__link">Ways to Watch</a></li>
<li class="menu__item is-leaf leaf"><a href="/get-catholictv" title="" class="menu__link">Get CatholicTV</a></li>
<li class="menu__item is-leaf last leaf"><a href="/store" title="" class="menu__link">CatholicTV Store</a></li>
</ul></li>
</ul>
</div>
<div id="block-menu-menu-more-menu-right-" class="block block-menu odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/more" title="" class="menu__link">faith resources</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/shows/catholic-faith-essentials" title="" class="menu__link">Catholic Faith Essentials</a></li>
<li class="menu__item is-leaf leaf"><a href="/the-new-evangelization" title="" class="menu__link">The New Evangelization</a></li>
<li class="menu__item is-leaf leaf"><a href="/how-to-go-to-confession" title="" class="menu__link">How To Go To Confession</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/mass-prayers-responses" title="Prayers and Responses for the New Roman Missal for the Catholic Mass. " class="menu__link">Catholic Mass Responses</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://www.catholictv.com/prayer-to-saint-therese" title="Pray for us through the intercession of our patroness, Saint Thérèse" class="menu__link">Pray for CatholicTV</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="/more" title="" class="menu__link">keep in touch</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/blog" title="" class="menu__link">Blog</a></li>
<li class="menu__item is-leaf leaf"><a href="/magazine" title="" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf"><a href="/subscribe-email" title="Subscribe to CatholicTV emails." class="menu__link">Subscribe to Email</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/help-catholictv-evangelize" title="Be a CatholicTV Ambassador and help us to spread the Gospel." class="menu__link">Help Us Spread the Gospel</a></li>
<li class="menu__item is-leaf last leaf"><a href="/link-catholictv" title="" class="menu__link">Link to CatholicTV</a></li>
</ul></li>
</ul>
</div>
				</div>
			</div>
			<div class="menu-item-dropdown-footer" id="menu-item-more-dropdown-footer">
				<a href="#" class="close-menu">close</a>
			</div>
		</div>
	</div><!-- #menu-item-wrapper-more -->

</div>
      
        <div class="header__region region region-header">
    <div id="block-block-19" class="block block-block first odd">

      
  <ul id="login-block">
     
    <li><a href="/user">login/signup</a></li>
  </ul>
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/blog/catholic-classroom-abstaining-meat-lenten-fridays" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-u3i5P-cDOy0Se0yy1nKeZaTSwp_xzp0abB5cU0fLiMg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>

      <div id="mobile-menu-trigger"></div>

    </div>

  </header>
  	
  
  <div id="breadcrumb-wrapper">
    <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a> › </li><li><a href="/blog">blog</a> › </li><li><a href="/blog/catholic-classroom-abstaining-meat-lenten-fridays">Catholic Classroom: Abstaining from Meat on Lenten Fridays</a></li></ol></nav>  </div>

  <div id="main">

    <div class="page-width">

                    <h1 class="page__title title" id="page-title">Catholic Classroom: Abstaining from Meat on Lenten Fridays</h1>
            
      <div id="content" class="column" role="main">
                <a id="main-content"></a>

                                                


<div  class="ds-1col node node-blog-post node-promoted view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h2>Catholic Classroom: Abstaining from Meat on Lenten Fridays</h2></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><h2><strong>Question: Why do Catholics abstain from meat on Fridays during Lent? </strong></h2>
<p><strong><img src="/sites/default/files/uploads/u24/CC_meat.png" alt="Catholic Classroom: Why don't we eat meat on Fridays in Lent?" width="1280" height="720" /></strong></p>
<p>Perhaps the most commonly known Lenten practice for Catholics is abstinence from meat on Fridays. Though Catholics all over the world follow this practice faithfully, some are unsure about the reasoning behind it. There are two main questions to answer:</p>
<h4>1. Why Friday?</h4>
<p>Friday is the day of the Passion and death of Jesus. In remembrance of Jesus’ incredible sacrifice of love, Catholics treat Friday as a day of penance. On Fridays, we unite ourselves to Jesus’ suffering by making a small sacrifice. During most of the year in the United States, Catholics are permitted to perform a different act of penance or an act of charity rather than abstaining from meat. But during Lent, Catholics join together to participate in the collective abstinence from meat.</p>
<h4>2. Why meat?</h4>
<p>In much of the world and through much of history, meat has been considered something special, even luxurious. It has been associated with celebrations. Since Fridays are established as days of penance, it makes sense to abstain from something celebratory on Fridays. Many theories have circulated about why meat in particular is avoided on Lenten Fridays, especially since fish is permitted. What we know for certain is that the tradition dates back hundreds of years. By obeying the Church’s teaching on abstaining from meat, we are showing, in a concrete way, our love for God and remembrance of the Passion.</p>
<p>We can never match or repay the sacrifice of Jesus on the cross. That is not what God is asking us to do. What we can do, however, is offer our small, humble sacrifice by abstaining from meat on Lenten Fridays. When we give God even that little bit, he can do amazing things with it.</p>
</div></div></div></div>

<div id="block-custom-pagers-1" class="block block-custom-pagers even">

      
  <ul class="custom-pager custom-pager-block">
<li class="previous"></li>
<li class="key">1 of 278</li>
<li class="next"><a href="/blog/5-tips-facing-spiritual-desolation">next ›</a></li>
</ul>

</div>
<div id="block-views-blog-detailed-block" class="block block-views blog-detailed-top odd">

      
  <div class="view view-blog-detailed view-id-blog_detailed view-display-id-block view-dom-id-946078230d4b335b94f7d1b8279fe553">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <h1 class="page__title title">02/26/2018</h1>    
  <div class="field-name-title">        <h2>Catholic Classroom: Abstaining from Meat on Lenten Fridays</h2>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div id="block-sharethis-sharethis-block" class="block block-sharethis first odd">

        <h2 class="block__title block-title">share this online</h2>
    
  <div class="sharethis-wrapper"><span st_url="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" st_title="Catholic Classroom: Abstaining from Meat on Lenten Fridays" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" st_title="Catholic Classroom: Abstaining from Meat on Lenten Fridays" class="st_twitter_custom" displayText="twitter" st_via="CatholicTV" st_username=""></span>
<span st_url="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" st_title="Catholic Classroom: Abstaining from Meat on Lenten Fridays" class="st_googleplus_custom" displayText="googleplus" st_via="CatholicTV" st_username=""></span>
<span st_url="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" st_title="Catholic Classroom: Abstaining from Meat on Lenten Fridays" class="st_pinterest_custom" displayText="pinterest" st_via="CatholicTV" st_username=""></span>
<span st_url="http://www.catholictv.org/blog/catholic-classroom-abstaining-meat-lenten-fridays" st_title="Catholic Classroom: Abstaining from Meat on Lenten Fridays" class="st_email_custom" displayText="email" st_via="CatholicTV" st_username=""></span>
</div>
</div>
    </div>
  
  
</div>
</div>
<div id="block-views-blog-categories-block-2" class="block block-views blog-categories even">

        <h2 class="block__title block-title">Tags</h2>
    
  <div class="view view-blog-categories view-id-blog_categories view-display-id-block_2 view-dom-id-dbf8eeb16789468ed3c952b5a9e1b26f">
        
  
  
      <div class="view-content">
          <ul class="inline-terms">          <li class="views-row views-row-1 views-row-odd views-row-first">  
          <a href="/blog/category/term/Catholic faith ">Catholic faith</a>  </li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
          <a href="/blog/category/term/Lent ">Lent</a>  </li>
      </ul>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-disqus-disqus-comments" class="block block-disqus last odd">

        <h2 class="block__title block-title">Comments</h2>
    
  <div id="disqus_thread"><noscript><p><a href="http://catholic-tv.disqus.com/?url=http%3A%2F%2Fwww.catholictv.org%2Fblog%2Fcatholic-classroom-abstaining-meat-lenten-fridays">View the discussion thread.</a></p></noscript></div>
</div>
              </div>

      
              <aside class="sidebars">
                      <section class="region region-sidebar-second column sidebar">
    <div id="block-views-blog-categories-block-1" class="block block-views sidebar-menus even">

        <h2 class="block__title block-title">Popular Tags</h2>
    
  <div class="view view-blog-categories view-id-blog_categories view-display-id-block_1 view-dom-id-b83571c7feb652334b11b1b8204d72c3">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
          <a href="/blog/category/term/prayer ">prayer <span data-count="54">(54)</span></a>  </li>
          <li class="views-row views-row-2 views-row-even">  
          <a href="/blog/category/term/Jay Fadden ">Jay Fadden <span data-count="48">(48)</span></a>  </li>
          <li class="views-row views-row-3 views-row-odd">  
          <a href="/blog/category/term/Catholic faith ">Catholic faith <span data-count="45">(45)</span></a>  </li>
          <li class="views-row views-row-4 views-row-even">  
          <a href="/blog/category/term/Saints ">Saints <span data-count="16">(16)</span></a>  </li>
          <li class="views-row views-row-5 views-row-odd">  
          <a href="/blog/category/term/Lent ">Lent <span data-count="14">(14)</span></a>  </li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
          <a href="/blog/category/term/Mary ">Mary <span data-count="14">(14)</span></a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-archive-block" class="block block-views sidebar-menus archive-menu-months odd">

        <h2 class="block__title block-title">Archives</h2>
    
  <div class="view view-archive view-id-archive view-display-id-block view-dom-id-3b7611185b2249c37b73482dd18b35c0">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/blog/archive/month/201801">January 2018</a>
              (14)
          </li>
      <li><a href="/blog/archive/month/201802">February 2018</a>
              (11)
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-views-archive-by-year-block-1" class="block block-views sidebar-menus archive-menu-year even">

      
  <div class="view view-archive-by-year view-id-archive_by_year view-display-id-block_1 view-dom-id-e2ba8cf7d1e14aef6075a95c711046ae">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/blog/archive/year/2017">2017</a>
              (137)
          </li>
      <li><a href="/blog/archive/year/2016">2016</a>
              (52)
          </li>
      <li><a href="/blog/archive/year/2015">2015</a>
              (9)
          </li>
      <li><a href="/blog/archive/year/2014">2014</a>
              (31)
          </li>
      <li><a href="/blog/archive/year/2013">2013</a>
              (24)
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-block-6" class="block block-block call-to-action donate odd">

        <h2 class="block__title block-title">Support CatholicTV</h2>
    
  <p style="text-align: center;">Your gift helps CatholicTV deliver the Good News into millions of homes across the nation. We need your support to continue connecting people with Christ and the Church.</p>
<p><span style="font-size: x-large;"><a class="button" style="margin-left: 5%; background: #a8b775; border: 1px solid #84993B; color: #ffffff; padding-bottom: 10px; padding-top: 10px;" title="donate to CatholicTV now" onclick="ga('send', 'event', { eventCategory: 'Button', eventAction: 'Click', eventLabel: 'donate button' });" href="/donate" target="_blank"><img style="float: left; margin-left: 3px; margin-right: 7px; padding-top: 5px;" src="/sites/default/files/uploads/u23/giving-hearts-white.png" alt="Giving Heart" width="32" height="16" />donate now</a></span></p>

</div>
<div id="block-block-1--3" class="block block-block follow even">

        <h2 class="block__title block-title">Connect</h2>
    
  <ul class="social-links"><li class="email"><a title="Email" href="http://visitor.r20.constantcontact.com/d.jsp?llr=vqhbcacab&amp;p=oi&amp;m=1101661249045&amp;sit=45akgvkcb&amp;f=a5303871-3fc3-4b55-98cb-2a2f3780c299" target="_blank">Email</a></li>
<li class="facebook"><a title="Facebook" href="http://www.facebook.com/pages/CatholicTVcom-Your-Catholic-Broadband-Network/50068116107" target="_blank">Facebook</a></li>
<li class="twitter"><a title="Twitter" href="http://twitter.com/CatholicTV" target="_blank">Twitter</a></li>
<li class="youtube"><a title="YouTube" href="http://www.youtube.com/user/CatholicTV" target="_blank">YouTube</a></li>
<li class="google"><a title="Google+" href="https://plus.google.com/+CatholicTVNetwork" target="_blank">Google+</a></li>
<li class="pinterest"><a title="Pinterest" href="http://pinterest.com/catholictv" target="_blank">Pinterest</a></li>
<li class="icatholic"><a title="ICatholic | online community" href="http://icatholic.com/" target="_blank">iCatholic</a></li>
<li class="tumblr"><a title="Tumblr" href="http://thecatholictvnetwork.tumblr.com" target="_blank">Tumblr</a></li>
<li class="instagram"><a title="Instagram" href="http://instagram.com/catholictv" target="_blank">Instagram</a></li>
<li class="blog"><a title="CTV Blog" href="/blog">Blog</a></li>
<li class="magazine"><a title="CTV Magazine" href="/magazine">CTV Magazine</a></li>
</ul><p><span style="font-size: large;" data-mce-mark="1"><span style="font-size: large;" data-mce-mark="1"><a class="button" style="background: #720A03; border: 1px solid #9F4640; color: #ffffff; margin-right: 3px; padding-bottom: 10px; padding-top: 10px; width: 100%;" title="view all masses" href="http://catholictv.org/masses">view all masses</a></span></span></p>

</div>
<div id="block-block-4" class="block block-block apps odd">

      
  <h2 class="block__title block-title" style="box-sizing: border-box; font-size: 200%; line-height: 3rem; margin-top: 0px; margin-right: auto; margin-left: auto; font-weight: 300; color: #a7a7a7; word-wrap: break-word; font-family: Lato, Arial, Helvetica, 'Lucida Grande', 'Gill Sans', Verdana, sans-serif;">Ways to Watch</h2>
<div style="left-margin: auto; right-margin: auto;"><a style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10px;" title="Watch CatholicTV live" href="/watch-live"><img style="height: auto; max-width: 40%; float: left; margin-left: 10%;" src="/sites/default/files/uploads/u23/tv-grey.png" alt="Watch CatholicTV LIVE online" width="60" height="35" /></a> <a style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10px;" title="CatholicTV app on Roku" href="https://channelstore.roku.com/details/12291/catholictv-network"><img style="height: auto; max-width: 40%; float: right; margin-right: 10%;" src="/sites/default/files/uploads/u23/roku_grey.png" alt="Roku" width="60" height="35" /></a> <a style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 10px;" title="CatholicTV app on Amazon Fire TV" href="https://www.amazon.com/Float-Left-Interactive-Catholic-TV/dp/B01MS70OMM/ref=sr_1_1?s=mobile-apps&amp;ie=UTF8&amp;qid=1491488434&amp;sr=1-1&amp;keywords=catholictv"><img style="height: auto; max-width: 40%; float: left; margin-left: 10%;" src="/sites/default/files/uploads/u23/fire-grey.png" alt="Amazon Fire TV" width="60" height="35" /></a> <a style="text-decoration: underline;" title="CatholicTV app on Samsung Smart TV" href="http://www.samsung.com/us/appstore/app/G17044009125" target="_blank"><img style="height: auto; max-width: 40%; float: right; margin-right: 10%;" src="/sites/default/files/uploads/u23/Samsung_grey.png" alt="Samsung Smart TV" width="60" height="35" /></a> <a title="CatholicTV on Android" href="https://play.google.com/store/apps/details?id=com.catholictvallapp.android&amp;feature=search_result#?t=W251bGwsMSwxLDEsImNvbS5jYXRob2xpY3R2YWxsYXBwLmFuZHJvaWQiXQ"><img style="height: auto; max-width: 40%; float: left; margin-left: 10%;" src="/sites/default/files/uploads/u23/android_grey2.png" alt="Android" width="60" height="35" /></a> <a title="CatholicTV app on iPhone" href="https://itunes.apple.com/app/catholictv/id323243305?mt=8" target="_blank"><img style="height: auto; max-width: 40%; float: right; margin-right: 10%;" src="/sites/default/files/uploads/u23/apple_grey2.png" alt="CatholicTV app on iPhone" width="60" height="35" /></a></div>
<p><br /><br /></p>
<p style="text-align: center;"> </p>
<div style="text-align: center; margin-top: 10px;"><strong><a href="/ways-to-watch-catholictv">more ways to watch</a></strong></div>

</div>
<div id="block-block-2" class="block block-block even">

      
  <p style="text-align: center;"><a href="http://www.catholictv.org/magazine">read<br /><img src="/sites/default/files/uploads/u22/icatholic%20free%20digital%20magazine%20from%20catholictv%20sean%20ward.png" alt="" width="150" height="192" /><br /></a><a href="http://catholictv.com/subscribe"><span style="font-size: 13.008px; line-height: 20.0063px; text-decoration-style: initial; text-decoration-color: initial;"><span style="text-decoration: underline;">subscribe</span></span></a></p>

</div>
<div id="block-block-9" class="block block-block call-to-action how-to-watch odd">

        <h2 class="block__title block-title">Get CatholicTV</h2>
    
  <p>Find CatholicTV in your area. Just enter your zip code and let your provider know that you want CatholicTV in your home.</p>
<p><a class="button" title="Get CatholicTV" href="/get-catholictv" target="_self">Get It!</a></p>

</div>
<div id="block-block-13" class="block block-block prayer-requests even">

        <h2 class="block__title block-title">Let Us Pray</h2>
    
  <p>CatholicTV is a powerful <span style="line-height: 1.538em;">community of prayer. Send us your intentions; we will all pray for you!</span></p>
<p><a class="button" title="Send My Prayer" href="/please-pray" target="_self">Send My Prayer</a></p>

</div>
<div id="block-block-7" class="block block-block call-to-action icatholic odd">

        <h2 class="block__title block-title">iCatholic</h2>
    
  <p>Join CatholicTV’s online community and share your Faith with so many others in so many ways. We are the living Church online.</p>
<p><a title="iCatholic Community" href="http://icatholic.com/" target="_blank">Join Now!</a></p>

</div>
<div id="block-views-exp-episode-search-page" class="block block-views even">

        <h2 class="block__title block-title">Find an Episode</h2>
    
  <form action="/find-episodes" method="get" id="views-exposed-form-episode-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-field-show-reference-nid-wrapper" class="views-exposed-widget views-widget-filter-field_show_reference_nid">
                  <label for="edit-field-show-reference-nid">
            1. choose the show          </label>
                        <div class="views-widget">
          <div class="form-item form-type-select form-item-field-show-reference-nid">
 <select id="edit-field-show-reference-nid" name="field_show_reference_nid" class="form-select"><option value="All" selected="selected">- Search All Shows -</option><option value="50116">2018 Webathon Novena</option><option value="2179">A Word With Weber</option><option value="74783">Adventures of a New Evangelist</option><option value="288">Aging Gracefully</option><option value="513">America&#039;s Catholic Television Network</option><option value="266">Blink</option><option value="96059">Bruce Downes: The Catholic Guy</option><option value="10397">Cambio de agujas</option><option value="320">Catholic Courses</option><option value="286">Catholic Destinations</option><option value="1106">Catholic Faith Essentials</option><option value="332">Catholic Focus</option><option value="347">Catholic Newsbreak</option><option value="71654">Catholic Underground</option><option value="51486">Catholics Come Home</option><option value="86">CatholicTV Mass</option><option value="57954">CatholicTV Presents</option><option value="333">Chaplet of Divine Mercy</option><option value="632">Christmas</option><option value="84">Consecrated Life</option><option value="334">Context with Lorna Dueck</option><option value="322">Conversation with Cardinal Dolan</option><option value="324">Conversations with Cardinal Seán</option><option value="1807">Daily Living with Father Chapin</option><option value="15846">Dios Nunca Duerme</option><option value="265">Dr. John Clabeaux</option><option value="336">Dr. Wonder&#039;s Workshop</option><option value="8232">Encounter</option><option value="540">Everything You Wanted to Know About Catholic Liturgy</option><option value="338">Family Theater</option><option value="96017">Fatima Gems</option><option value="156">Going My Way</option><option value="47462">Grace of Yes</option><option value="160">House+Home</option><option value="268">Inter Nos</option><option value="50098">Irish CatholicTV</option><option value="14520">Just Live It!</option><option value="13240">Knights of Columbus</option><option value="49736">La Santa Misa</option><option value="5823">Lent - Holy Week</option><option value="65016">Lifelines</option><option value="4863">Live With Passion | A Lenten Mission</option><option value="61656">Lord, Teach Us To Pray</option><option value="55998">Maryknoll Lay Missioners</option><option value="6499">Mercy in the City</option><option value="15489">Momnipotent</option><option value="558">National Shrine Mass</option><option value="61657">No Greater Love</option><option value="559">Notre Dame Mass</option><option value="269">One Billion Stories</option><option value="58314">Our Common Home</option><option value="579">Our Daily Bread</option><option value="496">Papal Programming</option><option value="329">Perpetual Help Novena</option><option value="561">Prayer and Fasting</option><option value="582">Real to Reel</option><option value="581">Realfaith TV</option><option value="48752">Reflecting the Light of Christ in Consecrated Life</option><option value="16898">RENEWED</option><option value="593">Roots of Faith</option><option value="8226">Saint</option><option value="607">Saints &amp; Seasons</option><option value="146">Searchlight</option><option value="55997">Stumble</option><option value="15222">Telethon</option><option value="12646">Ten Things To Know About Jesus</option><option value="11133">Ten Things We Want You To Know About The Catholic Faith</option><option value="520">The CatholicTV Network</option><option value="594">The Choices We Face</option><option value="10806">The Church Alive</option><option value="70337">The Faithful Traveler</option><option value="340">The Fred and Susie Show</option><option value="90">The Gist</option><option value="15490">The Gospel of John</option><option value="5832">The Joy of Music</option><option value="51474">The Lens</option><option value="1370">The Rebuilt Show</option><option value="610">The Rosary</option><option value="91332">The Rosary with Father Frank</option><option value="595">The Word Exposed</option><option value="490">This Is The Day</option><option value="596">Too Blessed to be Stressed</option><option value="11134">Viaggio a Roma</option><option value="10807">Waking Up in America</option><option value="157">We&#039;ve Got To Talk</option><option value="488">Where God Weeps</option><option value="487">Witness</option><option value="66378">Words and Actions</option><option value="4491">Words of Francis - Bishop of Rome</option><option value="39">WOW: The CatholicTV Challenge</option></select>
</div>
        </div>
              </div>
          <div id="edit-keys-wrapper" class="views-exposed-widget views-widget-filter-keys">
                  <label for="edit-keys">
            2. search episode descriptions and titles          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keys">
 <input title="Enter the terms you wish to search for." placeholder="enter keywords" type="text" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
          <div id="edit-field-episode-air-date-value-wrapper" class="views-exposed-widget views-widget-filter-field_episode_air_date_value">
                  <label for="edit-field-episode-air-date-value">
            3. Optional          </label>
                        <div class="views-widget">
          <div id="edit-field-episode-air-date-value-value-wrapper"><div id="edit-field-episode-air-date-value-value-inside-wrapper"><div  class="container-inline-date"><div class="form-item form-type-date-popup form-item-field-episode-air-date-value-value">
  <div id="edit-field-episode-air-date-value-value"  class="date-padding"><div class="form-item form-type-textfield form-item-field-episode-air-date-value-value-date">
  <label class="element-invisible" for="edit-field-episode-air-date-value-value-datepicker-popup-0">Date </label>
 <input placeholder="- Any Date -" type="text" id="edit-field-episode-air-date-value-value-datepicker-popup-0" name="field_episode_air_date_value[value][date]" value="" size="20" maxlength="30" class="form-text" />
<div class="description"> E.g., 2018-02-26</div>
</div>
</div>
</div>
</div></div></div>        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-episode-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
</div>
<div id="block-block-5" class="block block-block call-to-action join-us last odd">

        <h2 class="block__title block-title">Join Us</h2>
    
  <p>Be part of the CatholicTV family of viewers. Stay in tune with what’s on and what’s coming up on your favorite Catholic television station!</p>
<p><a href="/user/register">Join The Family</a></p>

</div>
  </section>
        </aside>
      
    </div>

  </div>

  	<footer id="footer" class="region region-footer">
		<div class="page-width">
			<div id="block-menu-menu-catholictv-com" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title">CatholicTV.com</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.catholictv.com/watch-live" title="" class="menu__link">Watch LIVE</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/ways-to-watch-catholictv" title="Find all the ways you can watch CatholicTV." class="menu__link">Ways to Watch</a></li>
<li class="menu__item is-leaf leaf"><a href="/get-catholictv" title="" class="menu__link">Get CatholicTV</a></li>
<li class="menu__item is-leaf leaf"><a href="/blog" title="" class="menu__link">Blog</a></li>
<li class="menu__item is-leaf leaf"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001Jzhx8uVKgrM5bE6FEcLqxLXCvsj5OKmgDv5EOXAv_dzBsY5LYwPWQEWrVqdJRlear_oPxC4qv7sid5RXI4UDalBL7Vcdz7owtSIW7OGtasjWc7JcUobPLvUDNIKJZDu9OXprD4vfwT3MeWKZLVwH1hl7w9wNIwB5" title="Sign up for CatholicTV Emails" class="menu__link">Subscribe to Email</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.facebook.com/CatholicTV" title="Follow Us on Facebook" target="_blank" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf"><a href="https://twitter.com/CatholicTV" title="Follow Us on Twitter" target="_blank" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf"><a href="http://icatholic.com/" title="Join our Community" target="_blank" class="menu__link">iCatholic</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.youtube.com/user/CatholicTV" title="Watch us on YouTube" target="_blank" class="menu__link">YouTube</a></li>
<li class="menu__item is-leaf last leaf"><a href="/store" title="" class="menu__link">Store</a></li>
</ul>
</div>
<div id="block-menu-menu-company-information" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title">Company Information</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/contact-us" title="" class="menu__link">Contact CatholicTV</a></li>
<li class="menu__item is-leaf leaf"><a href="/about" title="" class="menu__link">About CatholicTV</a></li>
<li class="menu__item is-leaf leaf"><a href="/history" title="" class="menu__link">Our History</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/bios" title="Learn about CatholicTV hosts and contributors." class="menu__link">About our Hosts</a></li>
<li class="menu__item is-leaf leaf"><a href="/magazine" title="Each and every month we publish sixteen pages of colorful photos, inspiring stories and news about America&#039;s Catholic Television Network. The CatholicTV Monthly is one more way for us to stay connected with you. If you would like to receive the magazine at your home or business, just let us know. Who says nothing is free?" class="menu__link">Magazine</a></li>
<li class="menu__item is-leaf leaf"><a href="/FAQs" title="" class="menu__link">FAQ</a></li>
<li class="menu__item is-leaf leaf"><a href="http://www.catholictv.com/press-kit" title="" target="_blank" class="menu__link">Press Kit</a></li>
<li class="menu__item is-leaf leaf"><a href="/press-releases" title="" class="menu__link">Press Releases</a></li>
<li class="menu__item is-leaf leaf"><a href="/awards" title="" class="menu__link">Awards</a></li>
<li class="menu__item is-leaf leaf"><a href="/carrier-relations" title="" class="menu__link">Carrier Relations</a></li>
<li class="menu__item is-leaf leaf"><a href="/affiliate-relations" title="" class="menu__link">Affiliate Relations</a></li>
<li class="menu__item is-leaf leaf"><a href="/privacy-policy" title="" class="menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf last leaf"><a href="/terms-use" title="" class="menu__link">Terms of Use</a></li>
</ul>
</div>
<div id="block-block-10" class="block block-block partners last odd">

        <h2 class="block__title block-title">Partners</h2>
    
  <table style="border: none; width: 100%; height: 100%;"><tbody><tr><td style="border: none;"><center><a title="The Vatican" href="http://www.vatican.va/phome_en.htm" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/uploads/u21/Sponsor_7.png" alt="The Vatican" width="60" height="36" /></a></center></td>
<td style="border: none;"><center><a title="Archdiocese of Boston" href="HTTP://bostoncatholic.org"><img style="vertical-align: top; display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/sponsor-boston-catholic.png" alt="Boston Catholic" width="60" height="36" /></a></center></td>
<td style="border: none;"><center><a title="Faith Catholic Publishing" href="http://www.faithcatholic.com/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/sponsor-faith-catholic.png" alt="Faith Catholic" width="60" height="36" /></a></center></td>
</tr><tr><td style="border: none;"><center><a title="Archdiocese of Detroit" href="http://www.aod.org/our-archdiocese/catholic-media/ctnd-tv/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/sponsor-ctnd.png" alt="Catholic Television Network of Detroit" width="60" height="36" /></a></center></td>
<td style="border: none;"><center><a title="CatholicLife Television" href="http://www.catholiclifetv.org/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/sponsor-cltv.png" alt="Catholic Life Television" width="60" height="36" /></a></center></td>
<td style="border: none;"><center><a title="The Boston Pilot" href="http://www.thebostonpilot.com" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/uploads/u21/Sponsor_5.png" alt="The Boston Pilot" width="60" height="36" /></a></center></td>
</tr><tr style="border: none;"><td style="border: none;"><center><a title="Hawaii Catholic Television" href="http://hictv.com/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/uploads/u21/Sponsor_6.png" alt="Hawaii Catholic Television" width="60" height="36" /></a></center></td>
<td style="border: none;"><center><img style="vertical-align: top; display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/uploads/u21/Sponsor_8.png" alt="Salt and Light TV" width="60" height="36" /></center></td>
<td style="border: none;"><center><a title="New Orleans Public Television" href="http://www.wlae.com/" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/uploads/u21/Sponsor_4_0.png" alt="New Orleans Public Television" width="60" height="36" /></a></center></td>
</tr><tr><td style="border: none;"><center><a style="font-size: 13.008px;" title="Archdiocese of San Antonio" href="https://www.archsa.org/catholic-tv/"><img style="display: block;" src="/sites/default/files/uploads/u22/CTSA%20Only%2060.jpg" alt="Archdiocese of San Antonio" width="50" height="25" /></a></center></td>
<td style="border: none;"><center><a style="font-size: 13.008px;" title="Rhode Island Catholic" href="http://thericatholic.com/"><img style="vertical-align: top; display: block; margin-left: auto; margin-right: auto;" src="/sites/default/files/uploads/u22/ric.jpg" alt="Rhode Island Catholic" width="60" height="36" /></a></center></td>
<td style="border: none;"><center><a title="KNXT Catholic Television" href="http://knxt.tv/"><img src="/sites/default/files/uploads/u23/fresno%20logo-transparent-beveled.gif" alt="" width="40" height="40" /></a></center></td>
</tr></tbody></table>
</div>
		</div>
	</footer>

</div>

    <!-- GetClicky Analytics Code -->
  <script src="//static.getclicky.com/js" type="text/javascript"></script>
  <script type="text/javascript">try{ clicky.init(100684817); }catch(e){}</script>
  <noscript>
    <p>
      <img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100684817ns.gif" />
    </p>
  </noscript>
</body>
</html>
